Knowledgebase
'This zMaxOneClick app has expired and you are in the grace period.' Message
Posted by Bo . on 01/08/21 12:39 AM

The zMaxOneClick program displays this information message, “This zMaxOneClick app has expired and you are in the grace period. You will need to contact Zoom Geeks, LLC for an activation to continue using this app.”


Description

You try to run a zMaxOneClick App and the zMaxOneClick program displays this message, “This zMaxOneClick app has expired and you are in the grace period. You will need to contact Zoom Geeks, LLC for an activation to continue using this app.” (as shown below).

 

Cause

You have exceeded the zMaxOneClick App’s trial expiration date but you are still in the seven day grace period. You will be given this message each time you run this app but the App will run like normal – until the end of the grace period.

For more information about how the zMaxOneClick “Trial” program works – click here.

Resolution

You must contact Zoom Geeks (click here for a list of ways to contact Zoom Geeks support) and ask them to update the App by doing one of the following:

  • Extend the expiration date of the App. It is in Zoom Geeks’ sole discretion to do this or not do this.
  • Pay for the app. At this time the expiration date will be removed altogether and the app with run without expiring.
  • If you have decided to not use the app, ask Zoom Geeks to remove the app from the list assigned to your Account.

Once one of these updated has been done, you must do a “Download Apps” for the change to take effect. If you don’t know how to do the click here for how to do the Download Apps instructions.

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